Brazil - Caixa homebanking issue
Incident Report for D24
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 17:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2021 - 16:44 UTC
Identified
We would like to inform you that Caixa's home banking is having an issue resulting in delays approving payments.
We will provide an update as soon as we have any news.
Posted Jul 22, 2021 - 16:36 UTC
This incident affected: Payment methods (Brazil - Caixa).