Brazil - Santander - Delays approving payments
Incident Report for D24
Resolved
This incident has been resolved.
Posted May 04, 2021 - 12:50 UTC
Identified
We would like to inform you that because of a delay on the bank's end, the release of payments with the method Santander - Brazil can take longer than expected.
We will continue monitoring for improvements.
Posted May 04, 2021 - 03:55 UTC
This incident affected: Payment methods (Brazil - Santander).