Chile - WebPay - Decrease in conversion rates
Incident Report for D24
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 17:00 UTC
Identified
We would like to inform you that we have identified an issue with Banco Estado in Chile, resulting in failures on WebPay transactions paid with cards issued by them.
We will continue monitoring this issue for any improvements.
Posted Jul 22, 2021 - 16:18 UTC
This incident affected: Payment methods (Chile - Webpay).