India - UPI & PhonePe - Decrease in conversion rates
Incident Report for D24
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 15:08 UTC
Monitoring
Conversion rates are getting back to normal values.
We will continue monitoring for any further issues.
Posted Jul 22, 2021 - 13:59 UTC
Investigating
We are currently investigating this issue.
Posted Jul 22, 2021 - 13:19 UTC
This incident affected: Payment methods (India - PhonePe, India - UPI).