India - PhonePe - Decrease in conversion rates
Incident Report for D24
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 14:11 UTC
Monitoring
Conversion rate of PhonePe is getting back to normal values.
We will continue monitoring.
Posted Jul 23, 2021 - 13:31 UTC
Update
We are continuing to investigate this issue
Posted Jul 23, 2021 - 09:59 UTC
Investigating
We are currently investigating a decrease in the conversion rates of PhonePe.
Posted Jul 23, 2021 - 07:48 UTC
This incident affected: Payment methods (India - PhonePe).