Brazil - Banco do Brasil is presenting intermittent errors
Incident Report for D24
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 16:01 UTC
Monitoring
Banco do Brasil systems are now stable.
We will continue monitoring for any further issues.
Posted Aug 03, 2021 - 15:02 UTC
Identified
We would like to inform you that Banco do Brasil systems are currently presenting intermittent errors that could affect Banco do Brasil and Pix payments generation and approvals.
We are already working upon it.
Posted Aug 03, 2021 - 14:55 UTC
This incident affected: Payment methods (Brazil - Banco do Brasil, Brazil - Pix).