Brazil - Pix - Low conversion rates
Incident Report for D24
Resolved
This incident has been resolved.
Posted May 13, 2021 - 17:46 UTC
Monitoring
Pix conversion rate is now within expected values and most banks are able to scan the QR codes.
We will continue monitoring for any further issues.
Posted May 13, 2021 - 17:13 UTC
Update
We are still seeing low conversion rates with PIX payments because some banks are having issues reading the QR codes.
We are already in touch with the banks. We will update again as soon as possible.
Posted May 13, 2021 - 13:19 UTC
Identified
We have detected an instability with the bank resulting in low conversion rates.
We will continue monitoring.
Posted May 13, 2021 - 02:02 UTC
Investigating
We are currently investigating this issue.
Posted May 13, 2021 - 00:32 UTC
This incident affected: Payment methods (Brazil - Pix).