Brazil - Banco do Brasil - Delays approving payments
Incident Report for D24
Resolved
This incident has been resolved and all payments are being confirmed on time.
Posted May 06, 2021 - 13:57 UTC
Monitoring
We are seeing an improvement in the bank, improving approval times.
We will continue monitoring the situation closely.
Posted May 06, 2021 - 05:09 UTC
Investigating
We would like to inform you that Banco do Brasil is having delays reflecting the latest payments, resulting in longer approval times.
As soon as we have any news we will update this incident back.
Posted May 06, 2021 - 03:56 UTC
This incident affected: Payment methods (Brazil - Banco do Brasil).