Chile - WebPay - Decrease in conversion rates
Incident Report for D24
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 21:42 UTC
Monitoring
We are observing the conversion rates getting back to normal values.
We are continuing to monitor for any further issues.
Posted Jul 29, 2021 - 21:14 UTC
Identified
We would like to inform you that an instability with Banco Estado in Chile is resulting in errors while trying to pay with cards issued by them, affecting the overall conversion rates of the payment method WebPay.
We are closely monitoring the situation for any improvements.
Posted Jul 29, 2021 - 19:04 UTC
This incident affected: Payment methods (Chile - Webpay).