Brazil - Pix - Delays approving payments
Incident Report for D24
Resolved
We confirm that the issue with PIX is no longer occurring and all pending payments were completed.
We are resolving this incident.
Posted Jul 23, 2021 - 01:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 01:08 UTC
Update
UPDATE: We are continuing to see delays with PIX payments.
Posted Jul 23, 2021 - 00:15 UTC
Identified
We would like to inform you that we have identified a delay from the bank side to approve deposits paid via Pix.
We will provide another update as soon as possible.
Posted Jul 22, 2021 - 23:24 UTC
This incident affected: Payment methods (Brazil - Banco Original, Brazil - Banrisul, Brazil - Caixa, Brazil - Pix).