India - UPI - Decrease in Conversion Rates
Incident Report for D24
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 21:03 UTC
Update
We are continuing to investigate this issue, PhonePe is also affected.
Posted Aug 04, 2021 - 16:54 UTC
Investigating
We are currently investigating this issue.
Posted Aug 04, 2021 - 15:16 UTC
This incident affected: Payment methods (India - PhonePe, India - UPI).