Issue releasing deposits
Incident Report for D24
Resolved
Everything continues working fine and pending payments were completed as expected. We are resolving this incident.
Posted May 06, 2021 - 19:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 18:53 UTC
Investigating
We are currently investigating an issue affecting the releases of deposits. We will update again as soon as possible.
Posted May 06, 2021 - 18:44 UTC
This incident affected: Cashin APIs.