Peru - BCP - Decrease in Conversion Rates
Incident Report for D24
Resolved
This incident has been resolved.
Posted Apr 21, 2024 - 15:13 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Apr 21, 2024 - 14:37 UTC
Update
We would like to inform you that BCP's issues are also affecting Tupay payments.
We are closely monitoring the situation and will update this incident as soon as we see any improvements.
Posted Apr 21, 2024 - 12:17 UTC
Identified
We would like to inform you that BCP is presenting issues on their side, resulting in an intermittence that affects PagoEfectivo and the method. We are closely monitoring the situation and will update this incident as soon as we see any improvements. We would like to assure you that all D24 services are operating without any disruptions.
Posted Apr 21, 2024 - 08:43 UTC
This incident affected: Payment methods (Peru - BCP, Peru - PagoEfectivo, Peru - Tupay).