Colombia - PSE - ACH
Incident Report for D24
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 10:53 UTC
Monitoring
We are now seeing the conversion rates reaching the expected values. We will keep monitoring and inform you of further issues.
Posted Apr 22, 2024 - 10:24 UTC
Identified
We would like to inform you that ACH Colombia is currently facing issues once again on its side, resulting in a decrease in the conversion rate that is impacting payments through PSE for all banks. We want to assure you that all D24 services are fully operational.
We are closely monitoring the situation and will update this incident as soon as we have any news.
Posted Apr 22, 2024 - 06:58 UTC
Investigating
We are currently investigating this issue.
Posted Apr 22, 2024 - 06:57 UTC
This incident affected: Payment methods (Colombia - PSE).